Перейти к содержимому


Падает скорость при подключеном роутере Tenda


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

12 ноября 2014 - 23:00

Добрый вечер!

Подскажите, пожалуйста, у меня небольшая проблема с подключением роутера Tenda 3G611R+.

С самим подключением проблем нет.

Без роутера скорость на тесте:Down - 94.63 Mbps, Upl - 49.31 Mbps, ping- 20 ms

Но после подключения роутера скорость режется: Down - 16,22 Mbps, Upl - 47,38 Mbps, ping- 24 ms.

Есть какие-то идеи и мысли? Буду очень благодарен.

Идея замены роутера, на данный момент, не рассматривается))


  • 0

#2 Максим

Максим
  • Пользователи
  • 121 сообщений

12 ноября 2014 - 23:07

Добрый вечер , попробуйте обновить прошивку роутера .


  • 0

#3 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

12 ноября 2014 - 23:09

У меня последняя прошивка, скачал с сайта производителя.


  • 0

#4 mailov

mailov
  • Заблокированные
  • 4 416 сообщений

12 ноября 2014 - 23:20

У меня последняя прошивка, скачал с сайта производителя.

А проблема со скоростью у роутера через WIFI ? Если да, то попробуйте сменить канал на менее зашумленный.

Или как вариант, вернитесь назад на предпоследнюю прошивку, если результата не будет - то тогда только замена роутера.


  • 0

#5 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

12 ноября 2014 - 23:23

Дело в том, что на самом роутере уже стояла последняя прошивка. Более новой или же предпоследней не было.

С каналами уже баловался, но ничего не помогло. Поставил автоматическое определение канала, что в принципе, не изменило ситуацию.


  • 0

#6 Александр Сергеевич

Александр Сергеевич
  • Пользователи
  • 1 233 сообщений

12 ноября 2014 - 23:43

С другими устройствами роутер через wi-fi проверяли? :dirol:


  • 0

#7 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

12 ноября 2014 - 23:45

пробовал подключать другой ноутбук. Ощущение такое, что скорость была поделена 60 на 40%, но в пределах вышеуказанных скоростей.


  • 0

#8 Александр Сергеевич

Александр Сергеевич
  • Пользователи
  • 1 233 сообщений

12 ноября 2014 - 23:48

Такие проблемы с момента появления роутера, или раньше было все в порядке? :dirol:


  • 0

#9 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

12 ноября 2014 - 23:54

я как-то сильно не заострял на скорости внимание. По логике оптоволокно должно стремится к 100 Мб, так обещали в офисе согласно тарифа)).

Скорость скакала, но на общей производительности сильно не сказывалось.

Но после появления роутера начал задавать вопросы.))


  • 0

#10 Александр Сергеевич

Александр Сергеевич
  • Пользователи
  • 1 233 сообщений

13 ноября 2014 - 00:09

Какая версия прошивки?  :dirol:

На оф-сайте прошивку смотрели?

http://www.tenda.ru/...?catid=34&id=41

Вот тут нашел более ранние

http://tenda.kz/supp...r.html#прошивки


  • 0

#11 Paul_Alexander

Paul_Alexander
  • Техподдержка
  • 2 531 сообщений

13 ноября 2014 - 09:15

Причина проблемы уже указана в теме: Tenda.

В этих роутерах довольно слабое "железо".


  • 1

#12 ossir

ossir
  • Заблокированные
  • 41 сообщений

13 ноября 2014 - 10:52

Забавно, что у меня дешевый тплинк 741-ый за 200 грн, но скорость не режет (либо режет незначительно).  При том,что железо у него тоже слабое... Возможно, прошивка от производителя этой Тенды тоже оставляет желать лучшего...


  • 0

#13 Paul_Alexander

Paul_Alexander
  • Техподдержка
  • 2 531 сообщений

13 ноября 2014 - 11:52

TP-Link 741, которые продаются последние года полтора с ревизией 8, имеют на борту процессор Atheros 7240 или 7241. Этот процессор устанивливается и в гораздо более навороченных роутерах. Так что, "железо у него тоже слабое" - с этим можно поспорить.


  • 0

#14 Сергей Александрович

Сергей Александрович
  • Пользователи
  • 130 сообщений

13 ноября 2014 - 17:58

У меня последняя прошивка, скачал с сайта производителя.

 

В англоязычной версии сайта есть более новая версия. http://www.tendacn.c...spx?downid=1800


  • 0

#15 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

13 ноября 2014 - 20:04

Какая версия прошивки?  :dirol:

На оф-сайте прошивку смотрели?

http://www.tenda.ru/...?catid=34&id=41

Вот тут нашел более ранние

http://tenda.kz/supp...r.html#прошивки

Добрый вечер!

Прошивка последняя на роутере H2_V3.5.0f_MULTI_02-Mar 20 2013.

Спасибо за ссылки на старые прошивки попробую побаловаться.


  • 0

#16 Alexmorgan

Alexmorgan
  • Пользователи
  • 7 сообщений

13 ноября 2014 - 21:46

В англоязычной версии сайта есть более новая версия. http://www.tendacn.c...spx?downid=1800

я поставил данную версию, действительно на сайте она последняя, но каких-то особых изменений не заметил.

Down - 21,15 Mbps, Upl - 63,17 Mbps, ping- 23 ms.

Печально))


  • 0

#17 Алексей

Алексей
  • Пользователи
  • 551 сообщений

14 ноября 2014 - 14:15

я поставил данную версию, действительно на сайте она последняя, но каких-то особых изменений не заметил.

Down - 21,15 Mbps, Upl - 63,17 Mbps, ping- 23 ms.

Печально))

Посмотрите какая скорость соединения -  состояние wifi адаптора ноутбука


Сообщение отредактировал Алексей: 14 ноября 2014 - 14:16

  • 0

#18 Лёга Евгений

Лёга Евгений
  • Техподдержка
  • 1 534 сообщений

14 ноября 2014 - 14:26

Если Upl - 63,17 - то это явно n.
Я правильно понимаю что все тесты делались через вифи? При подключении кабелем (и принудительным отключением вайфая на компе) та же ситуация?


  • 0

#19 ossir

ossir
  • Заблокированные
  • 41 сообщений

14 ноября 2014 - 17:01

TP-Link 741, которые продаются последние года полтора с ревизией 8, имеют на борту процессор Atheros 7240 или 7241. Этот процессор устанивливается и в гораздо более навороченных роутерах. Так что, "железо у него тоже слабое" - с этим можно поспорить.

У меня самая первая ревизия ))) Однако работает на удивление стабильно...Знаешь, когда ожидаешь от железа худшего, потому что понимаешь, какова ему цена, а оно работает вполне прилично - удивлению нет предела.
 Правда раз в неделю бывает вход в интерфейс отваливается, что лечится рестартом аппаратным, а так проблем нет. Честные 90 мбит по кабелю и 1-2 по вайфай (я нарочно режу выставлением режима B,однако в N он показывал резы в районе 20 мбит)


  • 0

#20 Paul_Alexander

Paul_Alexander
  • Техподдержка
  • 2 531 сообщений

14 ноября 2014 - 19:57

я нарочно режу выставлением режима B

:shok:

Зачем так жестоко? G - хотя бы, он же в разы лучше B работает. Даже не в плане скорости, а качества работы.


  • 0



Темы с аналогичным тегами Tenda, роутер